主力控盘指标源码,短线高手主力版“买卖趋势”指标公式源码

内容导航:
  • 短线高手主力版“买卖趋势”指标公式源码
  • 怎样导入主力控盘力度原代码
  • 求经传软件主力控盘指标公式,主力状态公式
  • 小弟跪求经传软件的主力状态的指标源代码。。。急急急
  • 求高手编写一个主力监控指标公式
  • 主力呈现指标怎么监测主力资金进出情况?
  • Q1:短线高手主力版“买卖趋势”指标公式源码

    非常准的趋势买卖(图片演示在下面网址里)

    VAR1:=(C+H+O+L)/4;
    卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
    买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
    幅度:100*(卖出-买入)/买入,NODRAW;
    MA1:=MA(VAR1,3);
    STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
    STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
    STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
    STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
    STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
    STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
    STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
    STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
    STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
    STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
    DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),COLORRED,LINETHICK2;
    DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),COLORGREEN;

    绿上卖,红下买。

    Q2:怎样导入主力控盘力度原代码

    Ctrl+F调出公式编辑器,导入公式---查找范围(比如桌面):找到要导入的公式文件后单击,打开,按照提示操作即可。
    如果有公式源码的话,同样调出公式编辑器,选取一个节点后(比如其它他类型),点击:新建,在出现的公式编辑器编辑窗口把公式源码复制粘贴进去,按照提示操作,最后测试通过后点击:确认即可。

    Q3:求经传软件主力控盘指标公式,主力状态公式

    主力控盘
    N:=35;M:=35;N1:=3;
    B1:=(HHV(H,N)-C)/(HHV(H,N)-LLV(LOW,N))*100- M;
    B2:=SMA(B1,N,1)+100;
    B3:=(C-LLV(L,N))/(HHV(H,N)- LLV(L,N))*100;
    B4:=SMA(B3,3,1);
    B5:=SMA(B4,3,1)+100;
    B6:=B5-B2;
    控盘程度:(IF(B6>N1,B6-N1+2,0))*2.5,COLORYELLOW;
    控盘度:100,COLORRED;
    STICKLINE( 控盘程度,0,控盘程度 ,1.7,0 ),COLOR00FFFF;
    STICKLINE( 控盘程度 AND 控盘程度>100,100,控盘程度 ,1.7,0 ),COLORRED;
    主力状态
    ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}
    SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}
    ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}
    ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}
    ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
    ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
    ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}
    ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
    ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}
    SH8:=EMA(ZSHTL,8);
    DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
    {散户套牢筹码}
    STICKLINE(C>0,ZSHTL,ZZLKP,1,0),COLORFFFFFF;
    {散户筹码警戒}
    STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,2,0),COLOR00FF00;
    {主力控盘筹码}
    STICKLINE(C>0,ZZLKP,0,1,0),COLORA4A4A4;
    {筑顶风险区}
    STICKLINE(ZZLKP>75,ZZLKP,0,1,0),COLORFFFFFF;
    {顶部:(ZZLKP>75),COLORFFFFFF;}
    {主力筹码警戒}
    STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,2,0),COLORRED;
    {筑底散兵坑}
    STICKLINE(ZSHTL>=90,ZZLKP,0,2,0),COLOR66FFCC;
    {底部:(ZSHTL>=90),COLOR66FFCC;}
    {筹码总量上升}
    IF(ZCMZL,ZCMZL>REF(ZCMZL,1),0),COLOR0066FF,LINETHICK1;
    {增量资金};
    {//------【数值显示】}
    散户套牢系数:INTPART(ZSHTL),COLORCYAN,LINETHICK2;
    主力控盘系数:INTPART(ZZLKP),COLORYELLOW,LINETHICK2;
    资金流入强度:ZJLRQD,LINETHICK2,COLORRED;
    资金流入强度2:IF(ZJLRQD<10,ZJLRQD,0),LINETHICK2,COLORWHITE;
    市场筹码总量:INTPART(ZCMZL),COLORWHITE,LINETHICK0;
    DRAWICON(CROSS(主力控盘系数,散户套牢系数),散户套牢系数-5,11);
    DRAWICON(CROSS(资金流入强度,散户套牢系数),散户套牢系数-5,17);

    Q4:小弟跪求经传软件的主力状态的指标源代码。。。急急急

    这个没有的 !!! 不要找了!!

    Q5:求高手编写一个主力监控指标公式

    监控指标公式

    Q6:主力呈现指标怎么监测主力资金进出情况?

    这是检测量能交易变化的。

    上一篇:上一篇:股票长连跌
    下一篇:下一篇:安徽韬辉金融公司
    • 评论列表

    发表评论: